Pre-2014 Macs vulnerable to firmware modification

Older Macs are vulnerable to a newly-discovered flaw that could allow attackers to install hard-to-remove malware, one security researcher has found. The flaw allows Apple’s UEFI (unified extensible firmware interface) to be modified and has been described as “dangerous.”
Continue reading

This is a syndicated post. If you are interested please read the full article from its original source at iPhone Hacks | #1 iPhone, iPad, iOS Blog.

CONTACT US

We're not around right now. But you can send us an email and we'll get back to you, asap.

Sending

Log in with your credentials

Forgot your details?